[ xc70, 2.4t,2001] Problem z ogrzewaniem

ODPOWIEDZ
lubaszka88
V
V
Posty: 70
Rejestracja: 2017-11-17, 19:30
Imię: grzegorz
VOLVO: V70XC
Silnik: 2435
KW/KM/NM: 200
Rok: 2001
Był na spocie: 0
Średnie spalanie: 14
Przebieg: 259000
Status: Offline

[ xc70, 2.4t,2001] Problem z ogrzewaniem

Post autor: lubaszka88 » 2019-12-11, 19:13

Witam po zamontowaniu lpg jest problem z ogrzewaniem jak temperatury spadają poniżej zera czy problemem mogą być trójniki przy nagrzewnicy? Dodam że trójniki są namontowane fi16.
Uszczelka UPG jest na 100%ok.pozdrawiam

Andrzej.M
V
V
Posty: 5
Rejestracja: 2019-03-09, 21:44
Imię: Andrzej
VOLVO: V70 xc
Silnik: 2.4t
KW/KM/NM: 147
Rok: 2001
Przebieg: 340000
Status: Offline

[ xc70, 2.4t,2001] Problem z ogrzewaniem

Post autor: Andrzej.M » 2019-12-11, 19:38

Możesz mieć przytkaną nagrzewnice i płyn idzie obiegiem parownika. Zrób zwężke na przewodzie do parownika powinno pomóc.

lubaszka88
V
V
Posty: 70
Rejestracja: 2017-11-17, 19:30
Imię: grzegorz
VOLVO: V70XC
Silnik: 2435
KW/KM/NM: 200
Rok: 2001
Był na spocie: 0
Średnie spalanie: 14
Przebieg: 259000
Status: Offline

[ xc70, 2.4t,2001] Problem z ogrzewaniem

Post autor: lubaszka88 » 2019-12-11, 19:49

Zrobiłem taka zwężke na powrocie z parownik na fi10 i pomogło ale nie jest to samo zanim założyłem lpg teraz żeby dobrze grzało to muszę go zbudować i w tedy jest jak w piekle przez jakiś czas może trójniki wymienić na fi 18 lub 19?

Andrzej.M
V
V
Posty: 5
Rejestracja: 2019-03-09, 21:44
Imię: Andrzej
VOLVO: V70 xc
Silnik: 2.4t
KW/KM/NM: 147
Rok: 2001
Przebieg: 340000
Status: Offline

[ xc70, 2.4t,2001] Problem z ogrzewaniem

Post autor: Andrzej.M » 2019-12-12, 15:52

Może to nie jest idealne rozwiązanie ale tak się robi w niektórych autach. Podłącz parownik szeregowo z nagrzewnicą jeśli nie masz czasu / warunków w zimę szukać przyczyny.

lubaszka88
V
V
Posty: 70
Rejestracja: 2017-11-17, 19:30
Imię: grzegorz
VOLVO: V70XC
Silnik: 2435
KW/KM/NM: 200
Rok: 2001
Był na spocie: 0
Średnie spalanie: 14
Przebieg: 259000
Status: Offline

[ xc70, 2.4t,2001] Problem z ogrzewaniem

Post autor: lubaszka88 » 2019-12-12, 19:38

Chyba problem rozwiązany założyłem aluminiowe trójniki 19/16/19 zmierzyłem te 16tki wewnątrz miały przekrój 10mm a te aluminiowe 16mm i mam wrażenie że jest ok jutro rano jak będę do pracy jechał się okaże

lubaszka88
V
V
Posty: 70
Rejestracja: 2017-11-17, 19:30
Imię: grzegorz
VOLVO: V70XC
Silnik: 2435
KW/KM/NM: 200
Rok: 2001
Był na spocie: 0
Średnie spalanie: 14
Przebieg: 259000
Status: Offline

[ xc70, 2.4t,2001] Problem z ogrzewaniem

Post autor: lubaszka88 » 2019-12-14, 22:24

Witam mogę teraz powiedzieć że wymiana trójnik ów na 19/16/19 pomogło w aucie teraz jest jak w piekle

wojtekT6
VO
VO
Posty: 302
Rejestracja: 2014-08-29, 21:34
Imię: Wojtek
VOLVO: S80
Silnik: T6
Rok: 2000
Średnie spalanie: 14 LPG
Przebieg: 200000
Lokalizacja: Chełm
Status: Offline

[ xc70, 2.4t,2001] Problem z ogrzewaniem

Post autor: wojtekT6 » 2019-12-15, 18:02

Jak mnie pamięć nie myli to gazownik co ci instalacje robił się nie popisał, bo tam standardowe węże nie są na 16mm średnicy tylko chyba 18. Więc zakładając trójnik 16/16/16 zrobił spore zwężenie i nie było przepływu.

Wysłane z mojego SM-A405FN przy użyciu Tapatalka


lubaszka88
V
V
Posty: 70
Rejestracja: 2017-11-17, 19:30
Imię: grzegorz
VOLVO: V70XC
Silnik: 2435
KW/KM/NM: 200
Rok: 2001
Był na spocie: 0
Średnie spalanie: 14
Przebieg: 259000
Status: Offline

[ xc70, 2.4t,2001] Problem z ogrzewaniem

Post autor: lubaszka88 » 2019-12-15, 20:00

Dokładnie tak ale już temat jest ogarnięty i pamiętasz dobrze bo jak zmierzyłem węża to wewnątrz miał 16 i trójnik 19/16/19 wewnątrz ma też 16 i teraz wszystko gra

ODPOWIEDZ

Wróć do „LPG [Gaz płynny]”